Gente tengo un problema

Ver el tema anterior Ver el tema siguiente Ir abajo

Gente tengo un problema

Mensaje por Caitto el 31/12/09, 06:25 pm

Hola estoy buscando un driver no puedo encontrarlo si alguno me puede ayudar el Driver que estoy buscando es para Windows 7 "seven"

Esta es mi placa de sonido: Creative SB AudioPCI 64V Sound Card

Si alguno me puede ayudar desde ya muchas gracias espero sus respuestas

-------------------------------------------------------------------------------
avatar
Caitto
Socio
Socio

Cantidad de envíos : 2215
Edad : 38
Localización : Esperanza - Santa Fe - Argentina
Fecha de inscripción : 09/01/2009

http://1persona.activoforo.com/forum.htm

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por ARG el 31/12/09, 06:52 pm

Ese es uno de los problemas de un nuevo SO, que ya comenté antes.

No te digo hoy, pero te lo busco a la brevedad.

Nos vemos.

-------------------------------------------------------------------------------
WTF...
avatar
ARG
Socio
Socio

Cantidad de envíos : 3829
Edad : 52
Localización : San Pedro (BA)
Fecha de inscripción : 11/05/2007

http://www.cyberia-sp.com.ar

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por Caitto el 31/12/09, 07:06 pm

Bueno muchísimas gracias de antemano yo sigo buscando cualquier novedad lo comunico

-------------------------------------------------------------------------------
avatar
Caitto
Socio
Socio

Cantidad de envíos : 2215
Edad : 38
Localización : Esperanza - Santa Fe - Argentina
Fecha de inscripción : 09/01/2009

http://1persona.activoforo.com/forum.htm

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por mortcinder el 31/12/09, 07:21 pm

ARG siempre al pie del cañon
avatar
mortcinder
Socio
Socio

Cantidad de envíos : 718
Edad : 45
Localización : esperanza
Fecha de inscripción : 02/11/2008

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por Caitto el 01/01/10, 06:32 pm

Hola gente, pude encontrar la solución a mi problema de sonido, no me pregunten que hice pk ni idea, nuevamente después de bajar unas actualizaciones volví a intentar instalarlo y lo instalo, desde ya muchas gracias a todos por la ayuda

-------------------------------------------------------------------------------
avatar
Caitto
Socio
Socio

Cantidad de envíos : 2215
Edad : 38
Localización : Esperanza - Santa Fe - Argentina
Fecha de inscripción : 09/01/2009

http://1persona.activoforo.com/forum.htm

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por Chuma el 03/01/10, 08:21 pm

hola caito, sry la tardanza, pero creo que desde el xp esa placa ya no necesita drv externo, no estoy seguro, pero el 7 debe tomarlo de una si está correctamente instalada en hard.

-------------------------------------------------------------------------------
avatar
Chuma
Socio
Socio

Cantidad de envíos : 3086
Edad : 43
Localización : GSM-Chaco
Fecha de inscripción : 28/04/2007

http://www.chumauricio.com.ar

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por MaKoNiA el 04/01/10, 09:55 am

joya, ayer busque y no encontre para win 7, seguramente anda con el driver de vista
avatar
MaKoNiA
Socio
Socio

Cantidad de envíos : 7754
Edad : 44
Localización : GBA Sur
Fecha de inscripción : 28/04/2007

http://carlyracing.spaces.live.com/

Volver arriba Ir abajo

Re: Gente tengo un problema

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.